New Domains Stuck in Configuration Stage
Incident Report for Unbounce
Resolved
This incident is now resolved. Domains added during this time and new domains configure as normal. Please feel free to reach out to our Support Team if you have any questions.
Posted Feb 05, 2025 - 13:41 PST
Monitoring
New domains that were added after 10am PST (Feb 5) are stuck in the configuration stage because of an outage upstream with Cloudflare. Domains added before the outage are not affected.

We are monitoring the issue and we'll be back with an update when the Cloudflare outage is resolved.
Posted Feb 05, 2025 - 11:16 PST
This incident affected: SSL Certificate Provisioning.